Please login with your recently registered account.

Knowledgebase:
GoZ with Maya 2016 and 2017
Posted by Matthew Yetter, Last modified by Matthew Yetter on 28 July 2016 11:42 AM

Maya 2016 is already supported by GoZ with no need for a special update.

GoZ requires Mental Ray, which is apparently no longer being installed automatically with Maya 2016.  Therefore, in order for GoZ to work properly you will need to manually install Mental Ray.  

The Maya installation directory contains an installer for the Mental Ray renderer plugin. This version of Mental Ray is used only for local rendering on the same computer as Maya.

To run Mental Ray locally

  1. Install the Mental Ray plugin, using the installer.
  2. In Maya, select Windows > Settings/Preferences > Plug-in Manager.
  3. In Plug-in Manager, set Mayatomr.mll to Autoload.

After the Mayatomr.mll plug-in is enabled, and Maya restarted, mental ray appears on the Maya submenu Render > Render using.

*Note:  The Mental Ray plugin is NOT the same as the Mental Ray Satellite.  Please make sure that you're installing the plugin.

 

GoZ is not compatible with Maya 2017 at this time as there are major changes to Maya's import/export architecture that will require a significant update to GoZ in order to handle it.  We have no ETA at this time.