Please login with your recently registered account.

Knowledgebase: > ZBrush Troubleshooting
ZBrush freezes with white screen during launch
Posted by Matthew Yetter, Last modified by Matthew Yetter on 20 April 2018 10:41 AM

Sometimes ZBrush will hang at launch, resulting in a white screen that never goes away.  At this time, there are three known causes for this:

1) The system clock has changed to an incorrect date.  This is the easiest thing to check and fix, so it's the first item listed even though it's the least common cause of the issue.  

2) An operating system update affected folder permissions.  In this case, (with ZBrush closed) simply delete the ZBrushData folder.  On Windows, that is located in C:\Users\Public\Public Documents.  For Mac, it is in Users/Shared.  ZBrush will automatically rebuild the folder the next time it's launched and the permissions should be correct at that point.  If you wish, you can rename the ZBrushData folder instead of deleting it.  This would allow you to copy your custom UI and hotkeys into the new folder after it has been rebuilt.

3) The most most common cause is a software conflict between ZBrush and another program running in the background.  After considerable troubleshooting, it appears that the most common cause of this is the Nahimic Audio Drivers, which is a sound virtualization program installed on some machines running MSI motherboards.  Disabling this software will not stop your computer's sound from working -- it's a sound special effects program rather than an actual audio driver.  We have also received reports of Acronis True Image 2018 and sonic studio 2 causing the problem.  Another possible culprit is BitDefender, in which case you simply have to open its settings and turn the "Safe Files" setting off.  (This does not affect your antivirus protection in any way.)

To disable Startup applications on Windows 10, open a Task Manager window.  The easiest way to do this is to right-click on the taskbar at the bottom of your screen and choose "Task Manager."  Now go to the Startup tab, where you should find the Nahimic Audio Drivers application listed.  Simply select it and then click the Disable button.  When you restart your computer, this application will not launch and you should now be able to run ZBrush without issue.

If you are encountering this problem and do not have Nahimic Audio Drivers, it's necessary to do a bit of detective work.  Go to the Startup tab as described above and disable a few of the applications listed there.  Restart your computer and try running ZBrush.  If it launches, then one of the programs that you just disabled was to blame and you can easily narrow it down from there.  If it does not launch, enable the programs again and disable the next few.  Repeat this process until you have determined the problem application.


Comments (0)